The W5 database runs on the SQL Server platform. If your W5 installation dates back a ways, then it is very possible that W5 was installed on SQL Server 2005 at the time.  Since Microsoft is ending support for SQL Server 2005 on April 12, 2016, this means they will no longer be providing security fixes, and as such, upgrading your SQL Server 2005 instance to a newer version is highly recommended.


W5 runs and has been tested on all versions of SQL Server up to and including SQL Server 2014.


Please contact your IT departments/companies to ensure that you have upgraded your SQL Server 2005 installations to a newer version of SQL Server.


More information about upgrading can be found here: https://www.microsoft.com/en-us/server-cloud/products/sql-server-2005/